Hosting service down
Incident Report for TitleLeaf
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 15:23 PDT
Monitoring
The outage with the hosting service appears to be mitigated. We are monitoring the results.
Posted Jul 17, 2020 - 14:51 PDT
Update
There appears to be wide outages across the internet.
Posted Jul 17, 2020 - 14:43 PDT
Investigating
We are currently investigating this issue.
Posted Jul 17, 2020 - 14:31 PDT
This incident affected: TitleLeaf Platform (Tenants) and Cloud Integrations (DigitalOcean Managed Databases, DigitalOcean Networking).