Icons not loading
Incident Report for TitleLeaf
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 12:17 PDT
Update
Font Awesome's CDN partner has identified the problem: https://status.stackpath.com/incidents/22c999cbl1nh
Posted Apr 17, 2020 - 09:06 PDT
Monitoring
The Font Awesome CSS -- and icons by extension -- is loading again for all tenants. Font Awesome has not updated their status.
Posted Apr 17, 2020 - 08:57 PDT
Investigating
The Font Awesome css kit is not loading. It is hosted by Font Awesome. They acknowledge the issue. To monitor, visit:
https://status.fortawesome.com
Posted Apr 17, 2020 - 08:27 PDT
This incident affected: TitleLeaf Platform (Tenants).