Networking in Multiple Regions
Incident Report for TitleLeaf
Resolved
The incident appears to have been resolved by DigitalOcean in the North American regions.
Posted Aug 09, 2023 - 06:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results. The last known error occurred 30 minutes ago.
Posted Aug 09, 2023 - 06:24 PDT
Update
The DigitalOcean fix has now been rolled out. TitleLeaf tenants should be able to interact with their sites. We still recommend avoiding ingestions or distributions until the incident is resolved.
Posted Aug 09, 2023 - 06:23 PDT
Update
The DigitalOcean Engineering team continues to work on a fix for the issue impacting connectivity in multiple regions. The TitleLeaf platform is still impacted but appears more stable at the moment.

While the investigation continues, users may experience delays or errors. The TitleLeaf team recommends avoiding ingestions or distributions until the incident is resolved.
Posted Aug 09, 2023 - 06:13 PDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2023 - 05:30 PDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2023 - 05:19 PDT
Investigating
The DigitalOcean networking service is having outages in multiple regions. Their engineering team is actively working to mitigate it. To monitor visit: https://status.digitalocean.com/incidents/q4b09b022nmh
Posted Aug 09, 2023 - 05:18 PDT
This incident affected: TitleLeaf Platform (Tenants) and Cloud Integrations (DigitalOcean NYC1, DigitalOcean SFO1, DigitalOcean SFO2, DigitalOcean Networking).