Cloud hosting down
Incident Report for TitleLeaf
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 22:17 PDT
Update
All TitleLeaf sites appear to be functioning normally. As mentioned in the previous entry, we will wait for DigitalOcean to indicate that the issue is fully resolved.
Posted Mar 19, 2020 - 20:47 PDT
Monitoring
As of Mar 20, 2020 - 03:28 UTC, the DigitalOcean Engineering team has implemented a fix to resolve the issue and is monitoring the situation. They will post an update as soon as the issue is fully resolved.
Posted Mar 19, 2020 - 20:45 PDT
Identified
As of Mar 20, 2020 - 02:27 UTC, the DigitalOcean Engineering team has identified the cause of the issue and is actively working on a fix.
Posted Mar 19, 2020 - 20:03 PDT
Investigating
The service TitleLeaf uses for cloud hosting, DigitalOcean Spaces, is down. The effect is that CSS, JS are not being applied to sites. DigitalOcean is aware of the situation.
Posted Mar 19, 2020 - 19:58 PDT
This incident affected: TitleLeaf Platform (Tenants).